Write-up published
Resolved
All requests have returned to normal across all tenants
Monitoring
A fix has been deployed to affected tenants. Our team will continue to monitor until all requests stabilize.
Identified
A small subset of users are experiencing incorrect "permission denied" errors when using product lookup functionality, including search. We've identified this as a misconfiguration of the new ReBAC system deployed earlier today and a fix has been developed.
Investigating
We're investigating elevated error rates related to product lookup and search